Free Directory, Listing & Classifieds WordPress Plugin Support General HivePress Add Listing and My Account not working

Add Listing and My Account not working

  • Author
    Posts
  • danymadrid

    Hi. Add listing doesn’t work at all. I have installed all the plugins and the theme exactly as the videos indicate in a clean wordpress installation and nothing. When I give “Add listing” it comes out “Not Found, The requested URL was not found on this server.”. In My Account the same error. What can be? Thank you.

    ihordeveloper

    Please make sure that this issue is not related to your server settings, it may occur if the mod_rewrite Apache module is missing. You can also try refreshing permalinks in Settings/Permalinks section (e.g. try to set the default structure and check links again), if only the default structure works it means that there’s something with the Apache setup.

    danymadrid

    Yes … this was it. It was put into a custom structure. I have put it in Input Name and it works. Thank you very much.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Add Listing and My Account not working’ is closed to new replies.

Subscribe

Sign In

Don't have an account? Register

Forgot password?

Register

Already have an account? Sign In

Forgot password?

Reset Password

Please enter your username or email address, you will receive a link to create a new password via email.

Cyber Monday is coming! Get 25% off with MONDAY2020 coupon code until Monday, November 30.