Home Support Themes TaskHive Adding Listing not working

Adding Listing not working

  • Author
    Posts
  • AuroraRemember

    I set up the vetoer marketplace, and tried to add a listing from a test account and after selecting a package, it just went to the home page.

    I saw something about an SEP plug-in disrupting so I tried deactivating any SEO & security related plug ins but it did the same thing.

    Then out of curiosity, I tried a different test account and it didn’t prompt me to select a package at all, and just let me create a listing.

    Both test accounts are listed as “contributors” on the WP Users.

    AuroraRemember

    Oh, and I added both code snippets to make attachments and price optional, which works on the back end, but I can’t test it on the front.

    https://hivepress.io/support/topic/digital-product-attachments-optional/

    ihor developer

    Please let me know if you mean the Marketplace extension (that adds the Buy Now button to the listing pages) or the Paid Listings extension (that adds listing packages, it’s used if you charge vendors for adding listings). If you mean the Paid Listings extension and there’s a redirect to the home page when you click the Select Package button please check the following:

    1. The WooCommerce plugin is installed and activated.
    2. Each listing package is linked with a WooCommerce product.
    3. WooCommerce pages are created (Checkout, Carts, etc.), you can re-create them in WooCommerce/Status/Tools section (there’s a Create Pages button).

    You can also try following the screencasts https://hivepress.io/docs/extensions/paid-listings/

    AuroraRemember

    It started when I added the marketplace, but it’s probably related to the paid listings extension. I didn’t create a product, because it said it was optional but I think before I added the marketplace one it let me have an optional free one without a WooCommerce product. I tried creating a WooCommerce product to tie them too for $0.00 but then it makes them enter personal information like a paid transaction and shows up as an order.

    AuroraRemember

    OK, so I walked through it with two different accounts – I think the initial problem was the first account thought I’d already started a listing, so it didn’t take me to the page to fill out the listing. Once I connected it with a product and went through the process I found a pending listing in my listings, but it must have been something I attempted earlier.

    Doing it on a new account, it seemed to work OK. Will try the whole process again on a new test account.

    ihor developer

    Thanks for posting the solution! Yes, if there is a draft listing then the first steps will be skipped, if you add a new listing via another account it should start from the first step (“Select Category”).

    it_in2006

    I was not able to add listings . I did below trick .
    Deleted auto ssl certificate from cwp panel & then installed wordpress without SSL . Now working fine . I shall to add cloudflare SSL instead of free SSL comes of AutoSSL

    ihor developer

    Thanks for posting the solution!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Adding Listing not working’ is closed to new replies.