Can’t delete ad images.

  • Author
    Posts
  • Can’t delete ad images.
    If I delete the picture, it still remains after reboot. I tried both in the interface and in the admin panel.
    My account (the site is under construction and there are no other users)
    Sorry for the google-translate, i am from Russia.

    ihordeveloper

    Please make sure that you’re trying to delete it as administrator or the author of this listing. There may be an issue if you try to delete some image from the demo content, because these images were uploaded by a different user.

    I am an administrator and author. I tried to create a new account, created a product on its behalf and tried to delete images. Problem still exists.

    ihordeveloper

    I’ve just replied via email, it seems to be a hosting provider restriction.

    Jeca

    I also have the same problem. Two different devices, the account the same. I am the admin and the author. I can delete all photos except the first from one the device. From tne other one I can delete none.

    You can write to the hoster in support, everything was decided by unblocking DELETE requests.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Subscribe

Sign In

Don't have an account? Register

Forgot password?

Register

Already have an account? Sign In

Forgot password?

Reset Password

Please enter your username or email address, you will receive a link to create a new password via email.

Black Friday is coming! Get 25% off any purchase with FRIDAY2020 coupon code until Friday, November 27.