Home Support General HivePress Can’t delete images on Smartphone

Can’t delete images on Smartphone

  • Author
    Posts
  • jreitter

    Dear Ihor and team,

    me and my users have this problem where we can’t delete photos while editing the listing and also via the admin backend.

    We can move the images around via drag and drop but can’t click in the X to delete the image.

    It works in the desktop browser for most of the users, some users have to double click the X even in the desktop browser.

    Here are 2 Videos where I try to tap and delete de images via the delete button.


    Is this a plugin problem or a general WP UI problem?

    I need to moderate a lot of images and can’t do it on the phone, which is a bummer.

    Kind regards,
    Johannes

    site: airsoftboerse.com

    jreitter

    Not sure where the YT links went:

    https://youtu.be/DaeAJmu9vck
    https://youtu.be/Yk-KkxuVupw

    ihor developer

    Please let me know if there are any specific details, for example does this occur on desktop only, or some specific mobile OS? I tried registering on your site, then uploading/deleting an image and it seems to be ok.

    jreitter

    Dear Ihor,

    it only happens on mobile and especially in the Chrome Browser on Android.

    On the desktop version of chrome it works fine when using the mouse.

    I tried adding a padding to the “X” button but that didn’t help.

    Maybe the drag-and-drop is overriding the click action?

    jreitter

    Here’s a narrated version of the video. Might really be the drag-and-drop vs. the click.

    https://youtu.be/Di3jGaVlTTY

    ihor developer

    Yes, this may be related to some difference between tapping and clicking, I added this issue to the bug tracker and will check it as soon as possible.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.