Free Directory, Listing & Classifieds WordPress Plugin Support Themes ListingHive How do I stop author details appearing on right side of listings.

How do I stop author details appearing on right side of listings.

  • Author
    Posts
  • joegerm

    I remove author details by selecting the dash then save but when retrieve my name as author still shows.
    My site is http://www.letsbuyaussie.com.au

    Any assistance would be greatly appreciated.
    Thank you and best regards
    Joe.

    unitehearts

    @joegerm
    happy to see you use this plugin and theme – Ihor has done a great job with them.
    In Hivepress Settings – Go to the Vendors Tab – and uncheck Display Vendors at front end.
    All the very best

    joegerm

    @unitehearts
    Thank you. I agree Ihor has done a great job and I really love the theme.
    I am trying to learn how to use it properly and hopefully try to get my listing looking as good as the demo.

    Thank you for your help, I have changed the setting as you suggested and it appears to have worked,

    Thank you again.
    Take care and best regards,
    Joe

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Subscribe

Sign In

Don't have an account? Register

Forgot password?

Register

Already have an account? Sign In

Forgot password?

Reset Password

Please enter your username or email address, you will receive a link to create a new password via email.