Home Support General HivePress I’m not able to submit a listing

I’m not able to submit a listing

  • Author
    Posts
  • bren

    Hey all, hope you’re doing well.

    I’m trying to make a website with hivepress (great plugin, will defo donate once everything is up and running).
    Now to the point, whenever I try to submit a new listing, the page refreshes and nothing happens. Am I doing something wrong? I have added a few attributes but they are all working fine. I’ve imported the demo content and I have no other plugins. I’m submitting to a basic category, I don’t think I’ve done anything wrong!

    Thanks for any input!

    bren

    Oh also I’ve tried disabling “Manually approve new listings” to no avail.

    bren

    I tried disabling the paid listings extension and it’s working now. I guess that was the problem? Is there any way to fix it? Thanks!

    ihor developer

    Thanks! If you have a moment, please rate it on WP.org https://wordpress.org/support/plugin/hivepress/reviews/ This really helps to continue the development.

    If you installed Paid Listings extension please add at least one listing package, because this extension blocks the listing submission if no listing package selected. If this issue persists you can also try refreshing permalinks in Settings/Permalinks section.

    norulesatall

    I am facing the same problem. In my case Paid Listing plugin is not yet installed/downloaded.

    how to resolve?
    Thanks in advance

    norulesatall

    It worked, i got the solution from your reply on another post for disabling ‘logged in user cache’ on litespeed.. it works thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.