Home Support General HivePress Image thumbnail does not appear when registering a product with the cell phone.

Image thumbnail does not appear when registering a product with the cell phone.

  • Author
    Posts
  • Siqueiros

    Hi, sorry my English, my hivepress is almost ready, what’s keeping me awake is the fact that when I use my cell phone to register a product, the image thumbnail doesn’t appear, and so I think it didn’t work and I turn uploading the same photo. I tested this with several models of android and apple devices. with small photos already edited this does not happen, but with the photos taken with the cell phone camera, they do not appear as thumbnails, can someone help me solve this?

    ihor developer

    Please send a link to your site and I’ll check this issue.

    Siqueiros

    Hello ihor, https://syqlist.com/classificados/

    Siqueiros

    ihor, I found it works if I use the cell phone editor to compress a photo, but I imagine users don’t want to do that.

    Siqueiros

    Hi ihor, I just found out that photos taken by the cell phone in Full and 9:16 formats are working, the format that is not being accepted is 3: 4. I still haven’t found out if it’s any setting in my WordPress.

    Siqueiros

    * correction 4:3

    ihor developer

    Please try changing the file size limit for your WordPress installation, maybe the original photos taken via a smartphone exceed this limit? https://www.cloudways.com/blog/increase-media-file-maximum-upload-size-in-wordpress/

    Siqueiros

    Thanks, I’ll check it out.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.