Join our new community forum for support & discussion

Join Now

Home Support Extensions Bookings No confirmation after submitting booking

No confirmation after submitting booking

  • Author
    Posts
  • peter@softhandler.com

    Hi
    There is no confirmation after submitting “booking button”, “cancel booking” on the same page does not work either. But send message is working.
    What can I do.
    You can try it on it-folk.dk

    Regards
    Peter Naumann

    Mishoo

    @ihor @yevhen I have for some reason or another the same issue as Peter above.

    Tried disabling plugins etc. but can’t find the bug.

    • Confirm Booking (manual booking confirmation) not clickable / no link destination showing
    • Decline Booking (../#booking_decline_booking)
    • Please advise as this is urgent and I can’t accept bookings.

      Thank you!

    ihor developer

    If the buttons are not clickable it’s probably a JS error that blocks interactive elements. If possible send temporary WP access to support@hivepress.io and I’ll check this issue.

    I tried accessing the provided website URL but it seems that it’s password protected.

    Mishoo

    Hello again, just sent you an email. Thank you very much!

    peter@softhandler.com

    Hi again, just sent you an email. Thank you very much 🙂

    ihor developer

    Sorry for the delay, I’ve just replied via email.

    Mishoo

    Thank you @ihor!

    I just answered with Screenshots. Here is a copy:

    Important: the account I am using for testing is a VENDOR account that is making real transactions already. When the account receives a booking, the VENDOR cannot confirm the booking or cancel it.

    I have screenshot attached. Hope for support since this is might concern all VENDORS on our site. Currently I can confirm manually via the BOOKING section in the backend. Which is not optimal.

    If this is NOT related to HP please let me know.

    Mishoo

    Hi @peter@softhandler.com have your been able to solve the issue?

    Mishoo

    @ihor thank you again for checking a second time. Much appreciated!

    Have sent a VENDOR access to you – this is the only issue I couldn’t solve for now. I hope you can at least reproduce the incident since it is a crucial step to conversion.

    I have tested it with other VENDORS who confirm MANUALLY. Same issue.

    Is there a way to disable Manual Confirmations until the matter is solved?

    For your reference: AUTOMATED Confirmation works without issues. Only problem is that many VENDORS select MANUAL CONFIRMATION in order to synchronise dates with other platforms.

    Looking forward to your reply.

    peter@softhandler.com

    No, it is the same problem we have.

    Mishoo

    @peter@softhandler.com

    thank you for letting me know! @ihor will have a third look with more details on my platform. Really don’t know where to look since I have no errors in the console. I truly hope this is solved ASAP.

    Mishoo

    Issue solved! @ihor checked a third time and found the problem!

    I guess I found a reason – it seems that this account was created
    manually because it has the Customer user role. If users register and
    add listings via the front-end they get the Contributor role
    automatically once the first listing is approved, this role is
    required for adding content in WordPress. If you switch the user role
    to Contributor this issue should be resolved.

    I changed the role – the users with the issue were created at the very beginning manually – problem solved after changing the role to contributor!

    Huge thanks to the HP team for this wonderful product and support!

    ihor developer

    @peter@softhandler.com Please check if the user that has this issue has the Contributor (at least) role in WordPress/Users section.

    Thanks @Mishoo

    peter@softhandler.com

    I will do that, this evening (denmark)
    Peter

    peter@softhandler.com

    That did it 🙂
    Many thanks to both of you…

    Regards
    Peter

Viewing 15 posts - 1 through 15 (of 15 total)

New Reply

This forum has been archived and is no longer accepting new posts or replies. Please join our new community forum for support & discussion.