Join our new community forum for support & discussion

Join Now

Home Support Extensions Marketplace Payout completed email not sent

Payout completed email not sent

  • Author
  • Mon

    Hi all!

    I do the Payouts manually in Payouts / New + select vendor name + write full amount + publish.
    I have the following set up which doesn’t send the email notification to the Vendor when a Payout is completely paid:
    Hivepress / Settings / Payouts / Requests (Allow requesting payouts) UNCHECKED and Minimum Amount (optional) empty.

    But, I have realized that if Requests (Allow requesting payouts) is CHECKED, then the email is sent (doesn’t matter if email is set up in Hivepress / Emails or not. both ways work perfectly).

    Shouldn’t be the email sent whatever if I do the Payout is done manually or requested by the Vendor ?

    am I missing any other set up ?

    Thank you very much in advance, as always 🙂

    ihor developer

    Sorry, this option is meant to disable payouts completely, so it also disables the notifications. There may be a workaround if you leave it checked and just hide the Request a Payout link with CSS on the front-end. Then switching the manually added payout from Pending to Published should trigger the email notification.


    oh great! nice workaround thanks, I’ll do that!

Viewing 3 posts - 1 through 3 (of 3 total)

New Reply

This forum has been archived and is no longer accepting new posts or replies. Please join our new community forum for support & discussion.