Replying to listings

  • Author
    Posts
  • Jason Barnes

    Had the response to sending listings , it’s since I’ve done the update. Hadn’t recently tested if before so it could be something else, please advise.

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    Xxxxx@live.co.uk
    host eur.olc.protection.outlook.com [104.47.17.97]
    SMTP error from remote mail server after pipelined end of data:
    550 5.7.1 Unfortunately, messages from [176.32.226.71] weren’t sent. Please contact your Internet service provider since part of their network is on our block list (S3150). You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors. [DB8EUR05FT012.eop-eur05.prod.protection.outlook.com]

    Jason Barnes

    I’m using wpmail stump as well

    Jason Barnes

    Looks like a temporary glitch, maybe with outlook as it’s working now.

    ihordeveloper

    This email is sent when the email address doesn’t exist, for example if someone registered with a fake email address and your site tries to notify them about a new message, then if email address doesn’t exist it notifies you with this email.

    Jason Barnes

    They are my email addresses , so we’re all fine

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Subscribe

Sign In

Don't have an account? Register

Forgot password?

Register

Already have an account? Sign In

Forgot password?

Reset Password

Please enter your username or email address, you will receive a link to create a new password via email.