Join our new community forum for support & discussion

Join Now

Home Support Themes RentalHive Translation of submit-listing did not work

Translation of submit-listing did not work

  • Author
    Posts
  • RentPlatform

    Hello!
    I have the problem that I have translated nearly everything into German with the Loco Plugin but still there are some fields which I can’t translate:
    On this Page there are still some Fields in English: https://www.leihhammer.de/submit-listing/details/
    “Add Details”, “Images (optional)”, “Set (Images)”, “Title”, “Price”, “Add Item”, “Description”, “Change Category” are still in English.
    1) I couldn’t find these in the stings in the Loco Plugin. So how do I translate them?

    2) I only found the String Price. I changed it it and also in the attributes, but this seems to be affected by the Woocomerce Plugin. If i deactivate this plug in it is showing the right translation “Preis”. I installed a Woocomerce Plugin “Change Price Title for WooCommerce” and tried to change it but still it didnt work…

    Mabybe you have a snippet to change it? Or you have any Idea? Thank you so much in advance! It would be a great help!

    yevhen developer

    Please try to click the Sync button to re-scan the strings where you make changes/translation in Loco Translate.

    RentPlatform

    Thank you for your replay. I re-scanned the strings but I only get a message for all Plugins/the theme that it is “OK”. So that seems to be fine. But some strings are not found. Thats why I post the number of strings Loco Translate shows me.
    The strings of the Plugins are:
    hivepress: 420
    hivepress-authentication: 6
    hivepress-blocks: 6
    hivepress-bookings: 136
    hivepress-favorites: 7
    hivepress-geolocation: 28
    hivepress-marketplace: 157
    hivepress-messages: 27
    hivepress-reviews: 15
    hivepress-tags: 14
    The strings of the Theme:
    RentalHive: 40
    I searched in all of these but i could not find for example: “Add Details” or the others above. Are there strings missing? Or what can I do that the strings are found?

    yevhen developer

    Please make sure that you re-scanned strings for the Loco Translate/Plugins/HivePress section, I checked this locally and the string seems to be available

    RentPlatform

    Thank you so much! Rescanning did not solve the problem somehow… But I deleted the .po file and recreated it. That solved the problem.
    Thanks a lot! Now it workes! =)

Viewing 5 posts - 1 through 5 (of 5 total)

New Reply

This forum has been archived and is no longer accepting new posts or replies. Please join our new community forum for support & discussion.