Free Directory, Listing & Classifieds WordPress Plugin Support Themes ListingHive Why don’t website URL show up under listing details.

Why don’t website URL show up under listing details.

  • Author
    Posts
  • joegerm

    I have put in https website addresses in the attributes of each listing but they don’t show up when I retrieve the listings.
    Any assistance would be greatly appreciated.
    Thank you and best regards
    Joe

    ihordeveloper

    Please make sure that display areas are set for these attributes, you can check this in the “Display” section while you edit an attribute.

    joegerm

    Hi Igor,
    Thank you for your reply.

    I have clicked on attributes then edit and can see field under editing is set to URL Under search the field is set to select and under areas all boxes are ticked and format shows %label% . The attribute is not titled.

    ihordeveloper

    Please make sure that this token is set in the attribute display format:

    %value%

    It’s replaced with the attribute value, so if it’s not there the value will be hidden. The %label% token is replaced with the attribute label.

    joegerm

    Hi Ihor,
    Thank you for your reply.

    I have just gone into the listing to change the token but now the attribute section where the value was is no longer showing.

    All I can see now is the box with the details of the listing and below it the settings section.

    For some reason the editing section is missing now.

    I have no idea why.

    Your assistance would be greatly appreciated once again.

    Best regards,
    Joe

    joegerm

    Also the box that had http:// is no longer showing either,

    This was showing with numbers next to it but I was changing the numbers to the URL.

    ihordeveloper

    Please make sure that this attribute is set up correctly in Listings/Attributes section, it should be marked as editable, contain %value% in the display format and selected for some display areas. If it’s a URL it should have the URL type. Then if you set this attribute value for some listing it should appear as an URL.

    joegerm

    Hi Ihor,
    Thank you for your reply.
    I can’t see the edit attribute box in the listing section.
    It was there but I don’t know why it’s no longer there.

    I also can’t see anywhere that shows URL type either.

    I have looked and looked but there was a section in the listings that showed http://
    And a number after it but that is no longer there.

    Is there anyway you could log in to see what I mean or to assist.

    Thank you and best regards,
    Joe

    ihordeveloper

    The attribute field can be hidden only if it’s not marked as “editable” in Listings/Attributes section. If you’re sure that the attribute is set up correctly please send temporary WP access to support@hivepress.io and I’ll check it.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Subscribe

Sign In

Don't have an account? Register

Forgot password?

Register

Already have an account? Sign In

Forgot password?

Reset Password

Please enter your username or email address, you will receive a link to create a new password via email.